So I just installed this new WordPress theme on my website… and I’m completely loving it! It’s so funny!  To me.

I notice there’s a strange glitch when browsing through pages and through some of the photo albums, though… I hope I can get rid of them because I definitely want to keep this theme around for awhile.  HA haha hee hee!

16 comments on “CozBook

  1. Oh no your site looks like Facebook! I’m going to get so confused!

  2. I know! It’s so great.

  3. Well, not so great – I can see it at work (IE), but at home (Firefox) I see the top and sidebars but not your main content area.

  4. Lady, you need to just upgrade your Firefox, mmmkay? It will only take a couple days to get used to typing in the address bar and seeing bookmarks and past-visited sites suggested to you. And still, there are ways to disable it. Please, for the love of the web!

  5. For what it’s worth, the designer just updated the theme and corrected a lot of issues, including many that IE was having.

  6. I’m about to give this theme a try on my blog, and i’m really just testing to see if a comment throws errors on like it does over at the author’s blog.. where’d you get that “like it” plugin?

  7. hmm.. seems the comments truncate too.. no way to read the entire comment if it’s long

  8. Hey, check it out. It IS throwing errors. What’s interesting is that this was not an issue in the earlier versions — and I got your whole comment in admin mode, when I went to approve it. But it displays truncated. Good test.

  9. ok this is a little ridiculous.

  10. Finally got the them up on my blog – funny thing is i’m not having the truncation issues you’re having.. i dont think.. go check it out.

  11. Well, i was able to fix the “headers already sent” errors when someone makes a post. I posted the fix in my blog here: Fix for stoopit errors

  12. This is a test of my fix on your blog.. Note that if the comment goes into spam moderation the function is bypassed, and I wont know if it worked or not.

  13. Very impressive mr brown. Care to explain in layman’s terms what you did?

  14. Mostly what i did was a LOT of googling.. i’m not a coder, read that the ‘echo’ command causes a lot of problems with other WP themes and Plugins, but it could be corrected by wrapping that conditional ‘IF $_POST’ around it.. The rest is just gibberish and magic to me.

  15. I think I have fixed the problem with the “#”, extra //’s and repeating site name in the URLs as you maneuver around the site. I’ve posted it here: fix for funky URLs .. Give it a shot and leave a comment if it works for you.

Leave a Reply